[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Ubuntu v. Fedora (overall)

On Thu, 2010-02-25 at 15:20 -0700, Richard Fifarek wrote:
> 	On a somewhat related note, can someone else confirm the following for
> me before I submit a bugzilla ticket:
> [root@build ~]# rpmbuild --rebuild
> /home/rfifarek/libpcap-1.0.0-4.20090922gite154e2.fc12.src.rpm
> Installing /home/rfifarek/libpcap-1.0.0-4.20090922gite154e2.fc12.src.rpm
> warning: InstallSourcePackage: Header V3 RSA/SHA256 signature: NOKEY,
> key ID 57bbccba
> warning: user mockbuild does not exist - using root
> warning: group mockbuild does not exist - using root
> error: unpacking of archive failed on file
> /usr/src/redhat/SOURCES/libpcap-0.8.3-ppp.patch;4b86f2f9: cpio: MD5 sum
> mismatch
> error: /home/rfifarek/libpcap-1.0.0-4.20090922gite154e2.fc12.src.rpm
> cannot be installed
> MD5 of the file:
> 431c732d59ca5376e24118027cbca37d
> libpcap-1.0.0-4.20090922gite154e2.fc12.src.rpm
> 	I've tried from two different Fedora mirrors, same result for the file:
> libpcap-1.0.0-4.20090922gite154e2.fc12.src.rpm


Are you attempting this under RHEL/CentOS or under F12? I get your error
when I try to rebuild that src.rpm file under 64-bit RHEL5.4, but
everything works fine under 32-bit F12.


To unsubscribe, send email to majordomo@silug.org with
"unsubscribe silug-discuss" in the body.