[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: remote desktop

On Fri, 2021-01-22 at 10:49 -0600, Steven Pritchard wrote:
On Fri, Jan 22, 2021 at 01:38:36AM -0600, Robert G. (Doc) Savage wrote:
Has anyone tried to use F33's rdesktop to connect to a Windows 10 box?

I haven't tried to connect to Windows 10, but I do regularly connect to
Windows Server 2016/2019 with remmina.  You might want to try that
instead.  (I *think* it is just a wrapper around rdesktop, but it might
make it more obvious what options you need in order to connect.)


No can do. My Storinator is running C8, and there's major disagreement.

# dnf -y install remmina
Last metadata expiration check: 0:54:17 ago on Fri Jan 22 10:34:41 2021.
Problem: conflicting requests
- nothing provides libgcrypt.so.11()(64bit) needed by remmina-1.0.0-8.el7.nux.x86_64
- nothing provides libgcrypt.so.11(GCRYPT_1.2)(64bit) needed by remmina-1.0.0-8.el7.nux.x86_64
- nothing provides libvte2_90.so.9()(64bit) needed by remmina-1.0.0-8.el7.nux.x86_64
(try to add '--skip-broken' to skip uninstallable packages or '--nobest' to use not only best candidate packages)

With F33 I get as far as the "Enter RDP authentication creditials". When I hit "OK", the window goes black for about a second, then returns to the credentials screen.

The hell of this is, I don't know which end of the connection is messed up.