[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Lilo problem

OK. I've tried to figure this out but have determined that I need help. Here's the scenario. I recently burned up my 2GB harddisk in my ThinkPad 560E. Had SuSE 6.4 working fine. I bought a new Fujitsu 12GB harddisk and installed it. Because of the BIOS limitations only 8.4GB are available. (Don't really know yet but I assume this to be so). After rawwriting a bunch of boot images to floppy finally found the magic combination to get my IDE PCMCIA CD to work for an install of Seawolf. After several hours hand configuring XF86Config I finally have X working without flickering and at 16bpp 800X600. Now to the problem I just can't seem to resolve. When I try to boot from the HD I get "L". I know I read what this means somewhere but in my vast library I can't find it again. I've tried
/sbin/lilo -P fix
and I always get
linux added   *
reboot and I get "L". Boots fine from the boot floppy made at the end of the install but this is not a good choice because the floppy on the TP 560 is external and rather cumbersome to carry around to boot from. Can anyone help me with this. I think it has something to do with not being able to find /boot/boot.b or the map file or there is something corrupt or incorrect in one of these files but I just don't remember. I know that "LI" means it can't find the second loader but what the @&%# does "L" mean. Maybe I need to tinker with the drive geometry or something.
Anyway, help!
Stephen D. Reindl